Home > Windows > Windows Vista na żywioł

Windows Vista na żywioł

Chciałbym się podzielić z Wami moimi pierwszymi chwilami z Windows Vista Business. Instaluję to coś na serwerze HP z parametrami przypominającymi domowego peceta ale z słabą kartą graficzną. I od razu są problemy. Na początku Vista nie wykryła mojego kontrolera SATA-RAID. Trudno, podłączyłem dyski SATA do płyty. Restart, Windows pozwolił mi sformatować dyski ale zainstalować się nie chciał. Odłączyłem jeden dysk i już poszło. Po kilkunastu minutach wybrałem swój login, hasło, ustawiłem zegar – fajnie. Po czym zaczął przewijać się kolejny pasek postępu. Jeszcze kilka minut i zalogowałem się (ja być robot). Windows powitał mnie ekranem powitalnym z odstraszającą na pierwszy rzut oka liczbą opcji. Po drugim przyjrzeniu się jednak było już okej. Zamknąłem straszaka, i postanowiłem zmienić rozdzielczość ekranu. Bez problemu znalazłem uruchomiłem “Display Settings” by przekonać się, że moja karta nie została wykryta. W końcu to jakiś serwerowy rupieć, więc co się tym przejmować. Rozdzielczość trochę podniosłem, ale nie udało mi się zmienić częstotliwości odświeżania monitora. Nastał czas by podłączyć się do internetu. Ukradłem więc koledze kabelek sieciowy. Niestety, nie mam DHCP i chciałem skonfigurować sieć ręcznie. Po kilkunastu minutach stwierdziłem, że szybciej skonfigurował bym DHCPD na serwerze, niż sieć w Windows Vista. Po dwudziestu minutach udało mi się dotrzeć do właściwego miejsca w konfiguracji i sieć zadziałała. Hurra! Przyszła pora na chwilę zabawy. Gadżety po prawej stronie, są fajne. Fajne też są tapety. Widać, że domyślne ustawienie robione są z myślą o użytkownikach monitorów 16×9. Ciekawe, czy uda mi się z netu pobrać właściwy sterownik karty graficznej. Raczej nie, Vista twierdzi że ma już najlepszy. Jeszcze jeden restart, 16 sekund do logowanie, 5 sekund na załadowanie systemu po zalogowaniu. Jeszcze tylko “rdesktop”. Dostęp zdalny skonfigurowałem bezproblemowo. Podsumowując – fajne. (Prawie tak fajne jak Linux).
Categories: Windows Tags:
  1. matipli
    February 22nd, 2007 at 19:20 | #1

    Miałem podobne przejścia z instalacją (pozwolił zainstalować tylko na pierwszej partycji).

  2. Anonymous
    February 23rd, 2007 at 15:54 | #2

    A ja sobie właśnie walczę ze skonfigurowaniem sieci: na przyszłość pisać jak to się udało zrobić bardzo proszę.

  1. No trackbacks yet.

Subscribe without commenting